Outo häikkä tietokoneessa

Seuraa 
Viestejä45973
Liittynyt3.9.2015

Osaisko joku analysoida seuraavaa:

Koneessa on ollu viime aikoina semmoi häikkää, että jos vaikkapa pelaan peliä, näyttö saattaa pimetä ja ilmottaa jotta no signal. Samoin on käyny joskus winampin milkdropin kanssa, pistin kuvan töllöstä näkyy.

Kuva pimenee, no signal ja kone käynnistyy itekseen uudestaan, mutta edelleenki no signal. Kone pitää aina sammuttaa kokonaa ja käynnistää, jotta kuva taas näkyy.

Muutoin kone toimii ku ajatus. Defragmentoin kovot viimeks ~3kk sit, lämmöt näyttää olevan kohillaa, rekisterit on käyty läpi ja shitcleanerit ajettu, kuten viirusohjelmat summuut.

Mahtaakoha näyttö kusta? Voiko se jotenki simahtaa, kun ongelma ilmenee selvästi aina sillon jos pyöritän vähänki raskaampaa grafiikkaa. Näyttiksenki pitäis olla aivan kuosissa.

Sivut

Kommentit (18)

Vierailija

näytön liittimen 4:s piikki on kulahtanut, tai jotenkin päässyt löystymään. Vika häipynee uuden näytön myötä. Tämä on varma tieto!

Vierailija
Snaggis
Voi olla että näytön liittimessä häikkää?

Samaa mietin aikasemmin, mut tosiaan ongelma ilmenee vaan ku mylly alkaa pyörittää raskaampaa graffaa. En oo lähteny aukoo ja tarkempaa tutkii rautaa vielä, mielummin herättelen toivoo et selitys löytyis ilman sitä.

Tosiaan ilman 'raskasta' graffaa se näyttö ei pimene

Vierailija

Ennemmin ehkä näytönohjaimessa häikkää. En usko että kone helposti käynnistyy itsestään uudelleen jos näyttö sekoaa.

edit: Ja ei todellakaan liitinvian seurauksena pitäisi käynnistyä uudelleen.

Onhan näytönohjaimessa standardiajurit? Itsellä kone teki joskus tuota vastaavaa kun ajelin omega-ajureilla radeon 9100-korttia vanhassa koneessani. (kuva kyllä näkyi heti uudelleenkäynnistyksen yhteydessä)

Vierailija

Mulla oli täsmälleen sama ongelma jokin aika sitten. Mitään syytä siihen en löytänyt. Vika poistui kuin ihan muusta syystä jouduin asentamaan kokonaan uuden kovalevyn jä käyttiksen.

Itsekin epäilin ensin liittimiä ja sitten ylikuumenemista, mutta niistäkään se ei johtunut.

Vierailija
Phony
Mulla oli täsmälleen sama ongelma jokin aika sitten. Mitään syytä siihen en löytänyt. Vika poistui kuin ihan muusta syystä jouduin asentamaan kokonaan uuden kovalevyn jä käyttiksen.

Itsekin epäilin ensin liittimiä ja sitten ylikuumenemista, mutta niistäkään se ei johtunut.

katoitko näyttiksen lämmöt?

Vierailija
Tyräpoika
näytön liittimen 4:s piikki on kulahtanut, tai jotenkin päässyt löystymään. Vika häipynee uuden näytön myötä. Tämä on varma tieto!

Ai kui varma

Pitänee kokeilla lainata toista näyttöä ja testata. Samalla tilata uus näyttis. Ongelmana se, että jos se ei olekkaa näyttiksestä kiinni sit repii et sellasen on ostanu. Ei oo järkee mitää sutta ostaa kuitenkaa

Vierailija

se on joko poweri/emo/näyttis joista jälkimmäinen olisi ekana syynissä. Käyttis voi kyllä aiheuttaa äkki itsestään boottaamisia, mutta en usko että no signalia heittäisi, jos varmuuden haluat saada, niin testaa tekeekö tuota vaikka linuxin live cd:llä, jos ei tee niin käyttiksen uudelleen asennuskin saattaa auttaa, mutta jos tekee, niin näyttistä ensimmäisenä lähtisin testaamaan toisessa koneessa. Eli näyttiksen vaihtamisesta/laittamisesta toisesta/toiseen koneeseen vois olla hyvä lähteä.

Liitin vika aiheuttaa kyllä boottaamisen/powerin sulakkeen palamisen jos menee oikosulkuun. Vanha IBM menee noin puoleksi tunniksi mykäksi ja sitten toimii taas, jos on tullu oikosulku.

edit: näyttöstä se ei oikein voi olla kiinni. Tai ainakin 99% varmuudella voin sanoa tuon

Vierailija
babun
katoitko näyttiksen lämmöt?

En suoranaisesti, mutta otin kopan auki ja virittelin kylmäilmapuhalluksen näytönohjaimeen Ei auttanut!

Se ero minulla oli tuohon tapaukseen, että näyttö kaatuili sattumanvaraisesti, mutta ei kaatanut konetta, se oli itse tehtävä. Näyttö ei vaan noussut toimimaan muutan.

Vierailija
w00x
testaa tekeekö tuota vaikka linuxin live cd:llä, jos ei tee niin käyttiksen uudelleen asennuskin saattaa auttaa,

livecd:llä voi olla paha saada 3d-kiihdytystä ja suurta rasitusta aikaiseksi, ja ilmeisesti vain silloin oireet ilmenevät

Vierailija

Joo mutta :

1. Tarkista näyttiksen lämmöt/tuuletus

2. Asenna tarvittaessa näyttiksen ajurit uudelleen

Siitä varmaan kannattais lähteä..

Vierailija
skOh
Osaisko joku analysoida seuraavaa:

Koneessa on ollu viime aikoina semmoi häikkää, että jos vaikkapa pelaan peliä, näyttö saattaa pimetä ja ilmottaa jotta no signal. Samoin on käyny joskus winampin milkdropin kanssa, pistin kuvan töllöstä näkyy.

Kuva pimenee, no signal ja kone käynnistyy itekseen uudestaan, mutta edelleenki no signal. Kone pitää aina sammuttaa kokonaa ja käynnistää, jotta kuva taas näkyy.

Muutoin kone toimii ku ajatus. Defragmentoin kovot viimeks ~3kk sit, lämmöt näyttää olevan kohillaa, rekisterit on käyty läpi ja shitcleanerit ajettu, kuten viirusohjelmat summuut.

Mahtaakoha näyttö kusta? Voiko se jotenki simahtaa, kun ongelma ilmenee selvästi aina sillon jos pyöritän vähänki raskaampaa grafiikkaa. Näyttiksenki pitäis olla aivan kuosissa.

Vika on aika varmasti näytönohjaimen ajurissa, asenna se uudestaan.
Ati-näytönohjaimissa on vika, mikä jumittaa joskus koneen, kiihdytyksen säätäminen pienemmälle tai korjausohjelman asennus auttaa.
Täältä löytyy ajurit "kaikkiin" vekottimiin http://www.mikrobitti.fi/
Klikkaa hyöty-välilehteä ja sieltä ajuriapaja.

Vierailija
Tyräpoika
näytön liittimen 4:s piikki on kulahtanut, tai jotenkin päässyt löystymään. Vika häipynee uuden näytön myötä. Tämä on varma tieto!

Yhtä varma tieto kuin se, että irroita näytönohjain ja laita se sitten takaisin. Monesti moinen valohoito auttaa (jonkin aikaa).. Irroita samalla muutkin kortit, muistit jne, putsaa tuulettimet ja siisti koneesi sisältä... Äläkä koske sormilla korttien kullattuihin liitospintoihin!

Vierailija

Jees sillee tiedoks, että tietotekniikan alalla ollu töissä pitkään, että nuo ihan perusjutut on tehty kyllä. Sen pidemmälle en lähteny penkoo koska ei ollu tarkempaa tietoa.

Kokeilin ihan ensin nyt vastausten jälkeen dxdiagilla vähä graffan pyörittämistä. Direct3D kusee nyt. Näemmä Opengl -pelit näyttää toimivan, nyt kun koetin.

Eli sen verran tiedän nyt, että direct3d kusoo. Tosiaan näyttiksen tarkistin heti alkuun, putsasin varovasti med imuri ja blåspray, tuuletin pelittää (siili on kyl vähä kämäne) ja lämmötki kohillaa.

Sain tietää, että korttina Vidian 6600GT, lueskelin netissä, että muilla ollu samaa häikkää, joillain. Uusimmat ajurit on kyl, silti kusoo. Ja outoa se, ettei ennen ollu mitää häikkää samoilla ajureilla. Pöllämystyttää, mut koetan silti vielä uutta korttia. Joku ratikka vois passata tähä välii

EDIT: kiitos kaikille vastaajille, on tässä saanu nyt kolmiomitattua tietylle alueelle sentään :]

Sivut

Uusimmat

Suosituimmat