Nettiongelma

Seuraa 
Viestejä4922
Liittynyt31.3.2005

Asensin Köpösen koneeseen uuden isomman kovalevyn ja siihen win XP: uudestaan, kun se alkuperäinen oli niin pieni, ettei ollut fyysistä asennustilaa. Sen jälkeen on kaksi kertaa katkennut netti koko meidän kotiverkosta.

Soneran täti uhkaili, että jos joudutaan vielä korjaamaan, niin joudut maksamaan uuden liittymämaksun. Suositteli käyttöjärjestelmän uudelleen asennusta. Epäili viruksia ja matoja "kun musiikkia ladataan". Ajoin sitten, siinä on nyt 2 kovoa, AVG ja Ad-Waren läpi, mutta mitään merkittävää ei löytynyt mistään. Jokin false-virus ja ne poistin.

Sitten kytkin oman koneeni pois verkosta ja Köpösen modeemiin ja mentiin kokeileen. Nettiyhteys toimi noin pariminuuttia, ennen kuin katkesi. Onneksi ei tällä kertaa minun koneeltani, eikä myöskään tuosta läppäri-ubuntusta, vaikka se olikin koko ajan kytkettynä.

Mitä teen seuraavaksi? Lomat alkoi, ja Köpönen ei voi läppärista katsoa animeja sun muuta, kun se pyörii liian hitaasti, tai kuva on liian pieni. Minullakaan ei olisi tätä tietokoneaikaa jakaa. Riitaa tulee.

Niin, XP ei ottanut koko uutta levyä edes käyttöönsä, siinä voi olla tietenkin jokin BIOS-ongelmakin. Ei se levy mikään valtavan suuri ole, 130 Gt. Voiko siinä olla jokin vika?

Köpösen konetta pidän nyt kokonaan poissa verkosta.

Lierikki Riikonen

Kommentit (15)

lierik
Seuraa 
Viestejä4922
Liittynyt31.3.2005

Tein toimenpiteitä, mutta perusongelma ei korjaantunut. Netti toimii vähän aikaa ja katkoo sitten. Kovalevy olikin 320 Gt, Bios osaa sen näyttää, mutta XP ottaa käyttöön vain 127 Gt?

Lierikki Riikonen

Vierailija
lierik
Tein toimenpiteitä, mutta perusongelma ei korjaantunut. Netti toimii vähän aikaa ja katkoo sitten. Kovalevy olikin 320 Gt, Bios osaa sen näyttää, mutta XP ottaa käyttöön vain 127 Gt?



Levy on luultavasti jaettu useampaan osioon, ne pitäisi kaikki formatoida (ja osioida oikein) aluksi ja asentaa ohjelmat uudestaan.
Jos sieltä löytyi viruksia, niitä on varmaan lisääkin ainakin jos avgeellä poistelee.
Laita asema slaveksi ja katso "oma tietokone"-osastolta ominaisuudet.
Samalla voit formatoida levyn.
Osiotilanteen näkee myös kun asentaa xpeen, ohjelma kysyy mihin osioon ja osioidaanko uudestaan.

Vierailija

Koko-ongelmaan lienee vastaus tässä:

Your IDE controller doesn't support 48bit LBA. The support for this feature is needed to use hard disks greater than 120Gb.
In some cases if you're lucky updating your motherboard bios will fix the problem. If after updating the hard disk keeps formating at 120Gb, you'll need to buy a 48bit LBA PCI IDE controller.

Eli vanha emolevy ei tuo noin isoja levyjä. Biosia ei kannata lähteä päivittämään.

Mikset muuten asentanut vanhan käyttiskovalevyn rinnalle tuota uutta. Käyttikseen ei olisi tavinnut koskea lainkaan. Toiseen ide -väylään vain uusi kovalevy kiinni slaveksi. Toivottavasti et vielä formatoinut alkuperäistä kovalevyä. Se ei mitenkään haittaa toimintaa, vaikkei kovalevystä näykään kuin 128 Gb, paitsi tietysti, että tilaa on vähemmän.

Alkuperäisen kovalevyn käyttö saattaa ratkaista myös nuo nettiongelmat, jotka suoraan sanottuna vaikuttavat kummallisila.

Millainen kotiverkkosysteemi sinulla on siellä. ASDL -modeemi, jossa on 4 ulostuloa verkolle? Tavallinen modeemi, jossa erillinen reititin vai millaista. Ennen tuohon nettiongelmaan paneutumista lisätiedot ovat tarpeen.

lierik
Seuraa 
Viestejä4922
Liittynyt31.3.2005
fenomenologi
lierik
Tein toimenpiteitä, mutta perusongelma ei korjaantunut. Netti toimii vähän aikaa ja katkoo sitten. Kovalevy olikin 320 Gt, Bios osaa sen näyttää, mutta XP ottaa käyttöön vain 127 Gt?



Levy on luultavasti jaettu useampaan osioon, ne pitäisi kaikki formatoida (ja osioida oikein) aluksi ja asentaa ohjelmat uudestaan.
Jos sieltä löytyi viruksia, niitä on varmaan lisääkin ainakin jos avgeellä poistelee.
Laita asema slaveksi ja katso "oma tietokone"-osastolta ominaisuudet.
Samalla voit formatoida levyn.
Osiotilanteen näkee myös kun asentaa xpeen, ohjelma kysyy mihin osioon ja osioidaanko uudestaan.



Netti näyttää toimivan nyt, kun asensin uuden verkkokortin. Oli onneksi varastossa yksi. Uutta levyä ei ole jaettu useampaan osioon, ainoastaan sen verran minkä XP:n asennus tuntuu itse vaativan 8Gt. levy on nyt formatoitu kahteenkin kertaan. Pitää tutkia sitä "levyn ominaisuudet"juttua.

Outoa on, että BIOS tietää, mutta Windowssi ei.

Lierikki Riikonen

lierik
Seuraa 
Viestejä4922
Liittynyt31.3.2005
Phony
Koko-ongelmaan lienee vastaus tässä:

Your IDE controller doesn't support 48bit LBA. The support for this feature is needed to use hard disks greater than 120Gb.
In some cases if you're lucky updating your motherboard bios will fix the problem. If after updating the hard disk keeps formating at 120Gb, you'll need to buy a 48bit LBA PCI IDE controller.

Eli vanha emolevy ei tuo noin isoja levyjä. Biosia ei kannata lähteä päivittämään.

Mikset muuten asentanut vanhan käyttiskovalevyn rinnalle tuota uutta. Käyttikseen ei olisi tavinnut koskea lainkaan. Toiseen ide -väylään vain uusi kovalevy kiinni slaveksi. Toivottavasti et vielä formatoinut alkuperäistä kovalevyä. Se ei mitenkään haittaa toimintaa, vaikkei kovalevystä näykään kuin 128 Gb, paitsi tietysti, että tilaa on vähemmän.

Alkuperäisen kovalevyn käyttö saattaa ratkaista myös nuo nettiongelmat, jotka suoraan sanottuna vaikuttavat kummallisila.

Millainen kotiverkkosysteemi sinulla on siellä. ASDL -modeemi, jossa on 4 ulostuloa verkolle? Tavallinen modeemi, jossa erillinen reititin vai millaista. Ennen tuohon nettiongelmaan paneutumista lisätiedot ovat tarpeen.




Nettiongelma selvisi verkkokortin vaihdolla. se entinen käyttis oli pienellä 3Gt levyllä eikä mahtunut enää kolmanneksi. Köpönen vain siirteli tiedostoja joitain siitä, mitkä koki tarpeelliseksi. Kaikki ongelmat vaan näyttävät kasaantuvan. Nyt sillä ei toiminut hiiri, mutta juuri kävi kertomassa, että toimii, kun vaihtoi patterit.

ADSL modeemi missä on 4 ulostuloa. kolmea langatonta on kokeiltu, mutta mikään ei suostu toimiin, kuin vasta pienellä välimatkalla, niin on kaapelit. Niistä ei ole haittaa, kun emäntä on ne niin hyvin saanut piiloon.

Lierikki Riikonen

Vierailija
lierik
fenomenologi
lierik
Tein toimenpiteitä, mutta perusongelma ei korjaantunut. Netti toimii vähän aikaa ja katkoo sitten. Kovalevy olikin 320 Gt, Bios osaa sen näyttää, mutta XP ottaa käyttöön vain 127 Gt?



Levy on luultavasti jaettu useampaan osioon, ne pitäisi kaikki formatoida (ja osioida oikein) aluksi ja asentaa ohjelmat uudestaan.
Jos sieltä löytyi viruksia, niitä on varmaan lisääkin ainakin jos avgeellä poistelee.
Laita asema slaveksi ja katso "oma tietokone"-osastolta ominaisuudet.
Samalla voit formatoida levyn.
Osiotilanteen näkee myös kun asentaa xpeen, ohjelma kysyy mihin osioon ja osioidaanko uudestaan.



Netti näyttää toimivan nyt, kun asensin uuden verkkokortin. Oli onneksi varastossa yksi. Uutta levyä ei ole jaettu useampaan osioon, ainoastaan sen verran minkä XP:n asennus tuntuu itse vaativan 8Gt. levy on nyt formatoitu kahteenkin kertaan. Pitää tutkia sitä "levyn ominaisuudet"juttua.

Outoa on, että BIOS tietää, mutta Windowssi ei.




Jos osio on poistettu väärin, sen viemä tila ei näy.
En tiedä onko xp:ssä fdisk (win 98), sillä voi osioida levyn uudelleen.
Jos on väärä poisto kyseessä, kaikki osiot pitää ensin poistaa + osioida uudelleen että saa käyttöön myös piilossa olevan tilan.
Eiköhän 128 Gt kuitenkin riitä.

DerMack
Seuraa 
Viestejä1839
Liittynyt16.3.2005

ja sitä 'hukkunutta' levyn osaa voi lähteä levynhallinnasta etsimään kunhan olet sen windowssis ensin päivittänyt. se että bios näkee levyn oikein mut winkkari ei, kertoo vian olevan windowssissa...

eli oikeella napilla 'oma tietokone', sieltä 'hallitse' ja sieltä sitten levynhalinta. Se näyttää ne fyysiset levyt ja mitä osioita niille on tehty ja myös sen osioimattoman 'hukkuneen' tilan jonka voi sitten näppärästi sitä kautta alustaa ja ottaa käyttöön.

eli päivitä winkkaris ja levynhallinta käyttöön. fdisk:iä et tarvitse mihinkään.

DerMack
Seuraa 
Viestejä1839
Liittynyt16.3.2005

tuolla kovo-ongelmalla ei pitäisi olla mitään tekemistä nettiongelmien kanssa, oudoltaa tuntuu muutenkin tuommoinen pätkiminen, oliskoos kortin ajureissa ollunna jotain häikkää, yhteensopivuusongelmia winukan kanssa...

lierik
Seuraa 
Viestejä4922
Liittynyt31.3.2005

Joo, kyllä Köpönen nyt pärjää tuolla pienemmälläkin levytilalla, kun sain netin toimimaan. Ei hänellä suurempia imutuksia ole. Ostinpahan kerralla isomman levyn tulevaisuutta varten. On pojalta ostettuna SATA-väyläinen konekin. Ja siihen kovis, entisen oli ottanut uuteen koneeseensa. Kaikki kaapelit kuitenkin puuttuu.

Mun koneella ei ole suurempaa ongelmaa, kuin prossu pitää vaan suurta meteliä, vaikka tuuletinta ja jäähdytyslevyjä välistä puhdistelenkin. Läppärin ubuntu on melkein utopiaa. En löydä sieltä ladattuja tiedostoja, mikki ei toimi jne. Se olisi hiljainen.

tekstitkin on niin pieniä, etten niitä erota. Osan voi suurentaa, mutta kaikkea en osaa.

Lierikki Riikonen

Vierailija
lierik

tekstitkin on niin pieniä, etten niitä erota. Osan voi suurentaa, mutta kaikkea en osaa.



Paina spacen oikealla puolella olevaa alttia ja veivaa hiiren rullasta suuremmaksi.

lierik
Seuraa 
Viestejä4922
Liittynyt31.3.2005
fenomenologi
lierik

tekstitkin on niin pieniä, etten niitä erota. Osan voi suurentaa, mutta kaikkea en osaa.



Paina spacen oikealla puolella olevaa alttia ja veivaa hiiren rullasta suuremmaksi.



Skypessä ei tapahtunut muutoksia.

Lierikki Riikonen

Vierailija
lierik
Läppärin ubuntu on melkein utopiaa. En löydä sieltä ladattuja tiedostoja, mikki ei toimi jne. Se olisi hiljainen.



Lataahan jotain ja valitse "tallenna tiedostoon" tai "tallenna nimellä" tms. ja katso kansion osoite.
Jos taas kyseessä on toisen käyttäjän kirjautumispuolelta tehdyt lataukset, ovat tiedostot nähtävissä vain sen toisen käyttäjän kirjautumisella, kunnes tiedostojen oikeuksia muutetaan.

lierik

tekstitkin on niin pieniä, etten niitä erota. Osan voi suurentaa, mutta kaikkea en osaa.



Näytön resoluution säätö pienemmäksi?

Uusimmat

Suosituimmat