Opera ja Flash -ongelma

Seuraa 
Viestejä45973
Liittynyt3.9.2015

Minulla vanhassa koneessa Opera ja Flash (YouTube) eivät suostu toimimaan millään ilveellä. Samat videot toimivat kyllä samalla kokoonpanolla Vistaläppärissä.

Speksit: W2k, Opera 9.64 ja OperaUnite, Flash9 ja Flash10.

Noita molempia Operaa ja Flasheja on kokeiltu ristiin ja rastiin, mutta mikään yhdistelmä ei toimi. Joissain YouTubevideoissa kuvan koko vaihtelee koko ajan. Välillä se on koko kuva-alan kokoinen, välillä vain 1/4 osa siitä.

Olisi ihan mukava joskus tälläkin katsella ja varsinkin kuunnella (strereot on tässä koneessa kiin) musiikkivideoita.

Apuja kellään?

Sivut

Kommentit (28)

Vierailija

Käyttöjärjestelmän uudelleenasennus? Firefoxin asentaminen? Salliiko palomuuri/virustorjunta/asetukset aktiivisen sisällön suorittamisen?

Itselläni oli joskus XP:ssä sama ongelma kaikilla selaimilla, flash ei toiminut sitten millään ilveellä. Homma ratkesi kun asensin Ubuntun. Suosittelen.

Vierailija

Firefoxkin tässä on, ei toimi silläkään. Ehdottaa uudemman Flash -version asentamista. Sen saman, jonka juuri asensin.

Ubuntua enkä muutakaan käyttistä tähän enää aio asentaa, vanha kone. Uudelleenasennus varnmaan huomenna.

Lisää ehdotuksia?

Vierailija
Phony
Firefoxkin tässä on, ei toimi silläkään. Ehdottaa uudemman Flash -version asentamista. Sen saman, jonka juuri asensin.

Ubuntua enkä muutakaan käyttistä tähän enää aio asentaa, vanha kone. Uudelleenasennus varnmaan huomenna.

Lisää ehdotuksia?




Onko aktiivinen sisältö hyväksytty palomuurin/virustorjunnan ja Windowsin asetuksiin?

Vierailija
bdbdbd
Onko aktiivinen sisältö hyväksytty palomuurin/virustorjunnan ja Windowsin asetuksiin?



Ei auta vaikka nuo moelmaat kytkee kokonaan pois päältä. Ongelma on tosi kummallinen. Se ilmenee vain YouTuben joidenkin videoiden kohdalla.

NasaTV ja kaikki kokeilemani muut streamit (paitsi Maikkarin katsomo, mutta sillä ole niin väliäkään) toimivat.

Olen poistanut Flashin Adoben omalla poistotyökalulla, asentanut uudelleen taatusti oikean version Adoben omilta sivuilta ja siltikään ei toimi.

Netistä olen hakenut apuja ja melkein kaikkia löytämiäni keinoja kokeillut, mutta mikään ei toimi. Kohta on vuorossa kaikkien liitoksissa olevien ohjelmien asetusten poistaminen ja käyttiksen korjausasennus, mutta kun ei millään viittisi...

Vierailija

Ok.
Poista Opera.
Poista rekisteristä kaikki Operan rivit jos osaat.
Muuten poista ne vaikka Wise Registry Cleanerilla.
Laitat Operasta vain sen varmimmin sun käyttiksellä toimivan version, et uudempia.
Käynnistä mylly ja A´Vot. Kaikki toimii.

olli-san
Seuraa 
Viestejä419
Liittynyt28.1.2007

Kokeile samaa operaatiota Flashiin. Itsellä oli Javan kanssa ongelmia, mikään muu ei auttanut kuin Javan poistaminen ja uudestaan asentaminen.

Vierailija

Ensin Opera pois.
Flash on irrallinen ja sen poisto tai uudelleeenasennus ei mun tietääkseni auta. Voi olla, en oo varma.
Yleensä softa, joka käyttää Flashia, on korruptoitunut.
Phonylla on monta Operaa ja se on huono juttu.
Laittaa vaan yhden, joka rokkaa.
Ei niitä uusia versioita tarvii asennelle

Vierailija
bdbdbd

Itselläni oli joskus XP:ssä sama ongelma kaikilla selaimilla, flash ei toiminut sitten millään ilveellä. Homma ratkesi kun asensin Ubuntun. Suosittelen.

Mulla taas on ollut Operan ja flashin kanssa ongelmia nimenomaan ubuntulla. Winukassa ovat aina eläneet hyvässä sovussa.

Vierailija

Itse ehdottaisin myös kaikkien Operan sekä Flashin versioiden poistamista niin perusteellisesti kuin osaat, ja sen jälkeen uudelleenasennusta. Joskus ollut samankaltaisia ongelmia Flashin kanssa, poisto ja uudelleenasennus auttoi.

Vierailija

Tuo on kyllä outoa, jos se ilmenee myös Foxilla.
Ei kyllä pitäis.
Kokeile vielä Explorerilla.
Flash on sama kaikissa.
Saattaapi olla että joudut hieroo koko Winukan uudelleen ja se on paskempi juttu..
Flash toimii kuin pommi.
Tuubin osa linkeistä on kyllä niitä, jotka ei aukee kunnolla.
Mut sekin on softassa.. katellaan

salai
Seuraa 
Viestejä7264
Liittynyt17.3.2005
Moelane
Salai tietäis näistä.
Se on Guru.

Öh. . . kunhan kelaan vaan.

Kiinnitti kyllä huomiota, että ensimmäisessä viestissä Phony sanoi hänellä olevan 2 versiota flashplayeristä asennettuna - syytä en kyllä ymmärrä. Eli ongelma voi olla siellä alunperin, Operahan käyttää (jos osaa) samaa flash-pluginia kuin Firefox.

Eli ensimmäiseksi poistaisin kaikki vanhat flashit Adoben poistotyökalulla, joka löytyy tuolta: http://kb2.adobe.com/cps/141/tn_14157.html . Flashplayereitähän ei saa kunnolla poistettua ilman tuota (vaatii useimmiten kai uudelleenkäynnistyksenkin vielä).

Sitten putsaisin rekisterit CCleanerillä (http://www.filehippo.com/download_ccleaner/) ja käynnistäisin taas ja asentaisin uudelleen flashit (mitkä lataan nekin yleensä tuolta: http://www.filehippo.com/search?q=flash).

Jos ei vieläkään toimi, poistaisin vanhat profiilit (eli käyttäjän tiedostot) Operasta (ja Firefoxista) ja asentaisin selaimet sitten uudelleen.

Jos vieläkin jotkin tietyt Youtube-videot temppuilisi, epäilisin koneen tehoja ja/tai kyseisiä videoita.

Sen verran kuin Operaa olen vuosien mittaan kokeillut (ja lukenut muitten kokemuksista), niissä on aina ollut ongelmia noitten videoitten kanssa. Uudemmat versiot toiminevat paremmin, ainakin minulla.

Mitä tahansa edellä esitetyistä väitteistä saa epäillä ja ne voidaan muuttaa toisiksi ilman erillistä ilmoitusta. Kirjoittaja pyrkii kuitenkin toimimaan rehellisesti ja noudattamaan voimassa olevia lakeja.

Vierailija

Kirjoitin ensimmäisen viestini hieman epätarkasti. Koneessa on kaksi Operaa eri paikkoihin asennettuna, mutta kerrallaan vain yksi Flash. Olen siis kokeillut varmaan jo kolmea Flash -versiota. Poistanut edellisen ja asentanut uuden. Buutattukin on.

Tuossa äsken pojan kanssa asiasta jutellessani epäilin ,että vika saattaisi johtua noissa kahdessa esillä olleessa videossa siitä, että toinen olisi HDTV (tai jokin muu vastaava) ja toinen ei. Esimerkkivideot löytyvät tuolta: Linkitä video

Kokeilin tuossa Moelasen linkittämässä Turnervideossa, joka ei siis muuten toimi, laittaa HQ valinnan päälle. Ja katso sehän toimi kuin junan vessa. Ei mitään ongelmaa kuvan kanssa. Olen entistä enemmän ymmälläni.

Vaikka kone onkin vanha, niin kyllä tässä ja yhteydessä riittävästi tehoja löytyy vaikka pyörittämään Spotifyä ja Tuubia päällekäin, se ei ole ongelma. Voisiko vika muistissa aiheuttaa tuollaisen toiminnon. Joskus kone antaa tyypillisen vikäilmoituksen "Paikassa XXXXXXXX muisti ei voi olla samanaikasesti Read ja Write. Sovellus suljetaan." Käy joskus harvoin satunnisille sovelluksille.

Sivut

Uusimmat

Suosituimmat